Webhosting » PHP    07.06.2017    0

Welche Endung müssen PHP-Skripte tragen?

PHP-Skripte können sowohl die Endung .php als auch .php3, .php4 oder .php5 tragen. Sie sollten aber nur .php verwenden.

In allen Fällen wird die Datei von PHP5 interpretiert und ausgeführt, welches aber zu PHP3 und PHP4 kompatibel ist.


Bitte haben Sie Verständnis dafür, dass FAQ-Beiträge nicht rechtlich bindend und somit nicht Vertragsbestandteil sind. Im Zweifelsfall gelten die Regelungen der AGB, der Leistungsbeschreibung(en) sowie der Details zum Produkt auf dieser Webseite. Alle Hinweise der FAQ erfolgen nur als Hilfestellung, ohne Anerkennen einer Rechtspflicht und sind keine Rechtsberatung.

Ihre zuletzt angesehenen Einträge: